Results 1 to 5 of 5

Windows 8 "Inaccessible_boot_device"

This is a discussion on Windows 8 "Inaccessible_boot_device" within the Windows 8 Support forums, part of the Microsoft Support category; I have tried so many, many Windows 8 installation attempts (in fact I wasted 2 DVDs, time and effort) but ...

  1. #1
    Member national's Avatar
    Join Date
    May 2011
    Posts
    59

    Default Windows 8 "Inaccessible_boot_device"

    I have tried so many, many Windows 8 installation attempts (in fact I wasted 2 DVDs, time and effort) but all led to one error "INACCESSIBLE_BOOT_DEVICE". After the installation (100%), my PC rebooted and the Windows Developer Preview bootscreen begins to load and after a few minutes, a blue screen with a sad emoticon appears saying that my PC encountered a problem which needs to restart and that I have to search the Internet for the problem (Inaccessible Boot Device). I searched for it on Google but Windows 2000 and older versions of Windows came out in the search results.

    I am running Windows 7 Ultimate SP1 on Intel Core 2 Quad 2.33GHz, 2GB RAM, NVIDIA GeForce 9400GT and 320GB HDD (split into two and there's a special drive for Windows 8). ESET Smart Security 5, EMET 2.0 and UAC (always notify).

    This has something to do with AHCI. Anybody knows how to turn off AHCI? My value is set to "3" but I don't know what to do with it. Do I still have to turn off AHCI in my BIOS also?

  2. #2
    Senior Member anilrgowda's Avatar
    Join Date
    Aug 2008
    Posts
    286

    Default

    Yes you do need to set AHCI to IDE or RAID in the bios

  3. #3
    Member national's Avatar
    Join Date
    May 2011
    Posts
    59

    Default

    So I won't turn off AHCI via the Windows registry then? I'll just leave the values as they are, and turn off AHCI in the BIOS? What are the risks? What could possibly happen?

    Additional Info: ASUS P5KPL-AM Mobo, 320GB SATA HDD

  4. #4
    Senior Member mata's Avatar
    Join Date
    Sep 2011
    Posts
    101

    Default

    I doubt it's related to the SATA controller settings,If it was,You wouldn't have been able to install windows at all as it wouldn't have recognized
    your hard drive,It did detect it and was able to copy files to it so it's not that,I'd say it's more likely to be a Win8 incompatibility
    (it's still under development after all) or a bad hard drive,You really should check it with the brand's diagnostic tool.

  5. #5
    Administrator Techtalk's Avatar
    Join Date
    Aug 2008
    Posts
    408

    Default

    8 is installed on the same drive but a diff partition right ?

    before the loading screen do you get a "select OS" menu ?
    you are still able to boot 7 from the drive ?

    my PC rebooted and the Windows Developer Preview bootscreen
    this tells me your boot device is accessible
    "INACCESSIBLE_BOOT_DEVICE" is an error that normally comes up in DOS mode before the OS starts to load

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •